HomeCalendarSearchMemberlistRegisterLog in
Top posting users this month
Most active topic starters
Bliss
 
Beech
 
LE
 
Oliviafrost1
 
Mark
 
ladybug65
 
ashpie88
 
aa13ls10
 
Vanadis
 
Dylsoccer12
 
Latest topics
Statistics
We have 5583 registered users
The newest registered user is worknmama

Our users have posted a total of 167591 messages in 2699 subjects

Share | 
 

 Another Blender Problem...

View previous topic View next topic Go down 
AuthorMessage
JKInspired23
Member
Member
avatar

Posts : 23
Tokens : 2236
Join date : 2011-11-30

PostSubject: Another Blender Problem...   Tue Mar 20, 2012 5:41 pm

Okey-dokey, so I've finall figured out how to make poses with Blender. I actually made one using Evie's tut, and it worked fine in-game. I didn't really like it, so I went back and re-did it. After a couple tries, I got what I wanted. Now, when I click "export" and "source engine" and the middle button, a message pops up and says that "Source only supports 128 bones" . Any ideas?
Back to top Go down
JKInspired23
Member
Member
avatar

Posts : 23
Tokens : 2236
Join date : 2011-11-30

PostSubject: Re: Another Blender Problem...   Tue Mar 20, 2012 5:57 pm

Never mind. I figured it out. :flutter:
Back to top Go down
Bliss
Creator
Creator
avatar

Posts : 8724
Tokens : 12368
Join date : 2011-05-18

PostSubject: Re: Another Blender Problem...   Tue Mar 20, 2012 7:07 pm

what was the issue?
Back to top Go down
http://unboundart.forumotion.com
Sponsored content




PostSubject: Re: Another Blender Problem...   

Back to top Go down
 
Another Blender Problem...
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
 :: General Discussion :: Tech Help-
Jump to: