HomeCalendarSearchMemberlistRegisterLog in
Top posting users this month
Most active topic starters
Bliss
 
Beech
 
LE
 
Oliviafrost1
 
Mark
 
ladybug65
 
ashpie88
 
aa13ls10
 
Vanadis
 
Dylsoccer12
 
Latest topics
Statistics
We have 5583 registered users
The newest registered user is worknmama

Our users have posted a total of 167591 messages in 2699 subjects

Share | 
 

 Thank you all!!!

View previous topic View next topic Go down 
AuthorMessage
Krussi
Member
Member
avatar

Posts : 802
Tokens : 6563
Join date : 2012-02-04

PostSubject: Thank you all!!!   Thu May 10, 2012 11:39 am

I need help! I can't install package files! I can install cc, but not package files (as poses) it so weird! any help?


Last edited by Krussi on Sun May 20, 2012 3:07 am; edited 1 time in total
Back to top Go down
The author of this message was banned from the forum - See the message
AzaraRumohra
Member
Member
avatar

Posts : 724
Tokens : 3112
Join date : 2011-05-18

PostSubject: Re: Thank you all!!!   Thu May 10, 2012 2:30 pm

Be more specific please, have you made sure your folders are set up correctly


I THINK - that the reason is probably that you are missing the dlcll file (I think it's called that, I'm going to have to check) BUT If you haven't personally added that file yourself then you probably haven't got it. I know I didn't when I first had the game and that file enables you to download (I'm pretty sure - don't quote me on this) all sorts of packages

Back to top Go down
Krussi
Member
Member
avatar

Posts : 802
Tokens : 6563
Join date : 2012-02-04

PostSubject: Re: Thank you all!!!   Thu May 10, 2012 2:39 pm

I don't have that? just have resource.cfg?


Last edited by Krussi on Thu May 10, 2012 3:56 pm; edited 1 time in total
Back to top Go down
Krussi
Member
Member
avatar

Posts : 802
Tokens : 6563
Join date : 2012-02-04

PostSubject: Re: Thank you all!!!   Thu May 10, 2012 2:39 pm


it's like I can install the files when there is a big sim symbol on the picture of the file, like is really covering it, but when the file picture is like white and there is a little sim symbol, I can't...
I always install content by selecting open with the sims 3 launcher, but when I do it with the 'white pictures with a little symbol' it won't work... :(

Oh, I'm sorry I don't know the names in english so well xd
Back to top Go down
The author of this message was banned from the forum - See the message
The author of this message was banned from the forum - See the message
Krussi
Member
Member
avatar

Posts : 802
Tokens : 6563
Join date : 2012-02-04

PostSubject: Re: Thank you all!!!   Thu May 10, 2012 3:55 pm

I have that file, it just won't work ...
Thank you anyway
Back to top Go down
AzaraRumohra
Member
Member
avatar

Posts : 724
Tokens : 3112
Join date : 2011-05-18

PostSubject: Re: Thank you all!!!   Thu May 10, 2012 5:12 pm

Mhm, I downloaded something that ended in dcl9ll or something like that - I'll find the file because I downloaded it from media fire. I can't exactly remember but you either put the resource file in manually or it does it automatically once you open the game - ANYWAY, It seems you already have this so ------

Have you thouroughly looked at tutorials on how to download packages?
It seems to me like you're trying to copy what you do to install s3p's.

For packages if they are in a zip file you need to install winrar (recommended because its "free") or some other extracting program and you need to extract the file(s) to your packages folder in The Sims 3 folder.

FOR PACKAGES ON THEIR OWN -
Simply copy and paste (or cut depending on format) to C:/USER/MyDocuments/ElectronicArts/TheSims3/Mods/Packages

If you haven't got the mods/packages folder set up with the cache's inside it and resource then I recommend just downloading them from somebody else (since I can't remember how you're meant to do it)
Back to top Go down
AzaraRumohra
Member
Member
avatar

Posts : 724
Tokens : 3112
Join date : 2011-05-18

PostSubject: Re: Thank you all!!!   Thu May 10, 2012 5:13 pm

If you have other questions about it keep updating the thread because I know I found it Diablo'a confusing until a fellow simmer helped me out and sent me all the files because I'm a derp.
Back to top Go down
Krussi
Member
Member
avatar

Posts : 802
Tokens : 6563
Join date : 2012-02-04

PostSubject: Re: Thank you all!!!   Fri May 11, 2012 9:56 am

I have winrar and all that but I will test that
Back to top Go down
Krussi
Member
Member
avatar

Posts : 802
Tokens : 6563
Join date : 2012-02-04

PostSubject: Re: Thank you all!!!   Sun May 20, 2012 3:07 am

THank you alll for your help!! I re-installed my sims (of course I did backups first) and fixed it!
My first pose player picture ever:[You must be registered and logged in to see this link.]
Back to top Go down
AzaraRumohra
Member
Member
avatar

Posts : 724
Tokens : 3112
Join date : 2011-05-18

PostSubject: Re: Thank you all!!!   Sun May 20, 2012 7:29 am

Woooh! Grats Krussi!

That pose is so suitable xD
Back to top Go down
Krussi
Member
Member
avatar

Posts : 802
Tokens : 6563
Join date : 2012-02-04

PostSubject: Re: Thank you all!!!   Sun May 20, 2012 8:17 am

:ikr?:
Back to top Go down
Sponsored content




PostSubject: Re: Thank you all!!!   

Back to top Go down
 
Thank you all!!!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
 :: General Discussion :: Tech Help-
Jump to: